Terkini

Terkini

What are the requirements to run Joomla! 1.5?

Joomla! runs on the PHP pre-processor. PHP comes in many flavours, for a lot of operating systems. Beside PHP you will need a Web server. Joomla! is optimized for the Apache Web server, but it can run on different Web servers like Microsoft IIS it just requires additional configuration of PHP and MySQL. Joomla! also depends on a database, for ... Read More »

Where did the Installers go?

The improved Installer can be found under the Extensions Menu. With versions prior to Joomla! 1.5 you needed to select a specific Extension type when you wanted to install it and use the Installer associated with it, with Joomla! 1.5 you just select the Extension you want to upload, and click on install. The Installer will do all the hard ... Read More »

Is it possible to change A Menu Item’s Type?

You indeed can change the Menu Item’s Type to whatever you want, even after they have been created. If, for instance, you want to change the Blog Section of a Menu link, go to the Control Panel->Menus Menu->[menuname]->Menu Item Manager and edit the Menu Item. Select the Change Type button and choose the new style of Menu Item Type from ... Read More »

Where is the Static Content Item?

In Joomla! versions prior to 1.5 there were separate processes for creating a Static Content Item and normal Content Items. The processes have been combined now and whilst both content types are still around they are renamed as Articles for Content Items and Uncategorized Articles for Static Content Items. If you want to create a static item, create a new ... Read More »

Newsflash 3

With a library of thousands of free Extensions, you can add what you need as your site grows. Don’t wait, look through the Joomla! Extensions library today. Read More »

sahifawplk